Foren

Cagiva Forum

Das Cagiva Forum für Diskussionen rund um Cagiva Motorräder
Letzter Beitrag
Foren  » Cagiva Forum  » Elefant, Zündbox tot nach Starthilfe
-

-
Beiträge
---
Ort:
-
13.06.2005 14:42

Elefant, Zündbox tot nach Starthilfe

Hi Allerseits,

mein Elefant (750 Lucky) springt nicht mehr an. Wollte starten, hat 2-3 mal kräftig geschossen und ist dann nicht mehr angesprungen. Null Zündung. Bin tags davor das letzte Mal gefahren. Ich weiss auch schon was das Problem ist, die Zündboxen sind kaputt.
Kommt lt. Ducati-Mechaniker daher:
wir haben beim Auswintern Starthilfe gegeben. Dabei schießt man angeblich die Zündbox ab und diese beginnt zu \"vergessen\". Dh. man fährt und sie fängt unter dem Fahren mal komisch zum schießen an usw. bis sie irgendwan gar nicht mehr anspringt. Das ist jetzt bei meiner so.
Das ganz gleiche, auch gleiches Mopped ist meinem Kumpel passiert. Bei dem wars 2 Tage vorher schon soweit.
Da das ganze einen Tag vor dem Südtirol fahren war, war das natürlich scheisse. Ich habe meine Super Tenere ausgewindert und mein Kumpel hat sich einen 900er Elefant ausgebort.
Als wir von Südtirol zurück waren, ist der 900er Elefant auch nicht mehr gegangen. Angeblich auch das selbe, allerdings ohne Starthilfe.

Kennt diese Probleme irgend jemand?
Kann man da sowas ähnliches wie einen Überspannungsregler einbauen?
Da muss es eine Lösung geben, wie man die Überspannung abfangen/ableiten kann, so dass die Zündbox das überlebt. Auch will ich im Frühjahr starthilfe geben dürfen.
Bitte um zahlreiche Ideen/Beiträge.

Weil man benötigt zwei Zündboxen und eine kostet 300€.

da denkt man sich....70.000 km auf die Supen Tätärä raufgefahren ohne Probleme und der Elefant macht vor der ersten großen Ausfahrt schlapp.
Ich werde nie mehr auf Japan schimpfen!!!

Danke,
kruger




 
Hape

Hape
3182 Beiträge
---
Ort:
-
13.06.2005 15:01

Re:Elefant, Zündbox tot nach Starthilfe

@ kruger:
Da gibt es ein kleines streichholzschachtel großes Gerät für die Batterie ( wird an+ und-angeklemmt) das solche Spannungsspitzen von elektronischen Bauteilen fernhält. Das Teil heisst Electronic Protector und gibt es bei Polo für 7,95 Euro.
Guckst du:
https://www3.polo-expressversand.com/Shop/templates/product_techItem_text.asp?ProductGuid=60130000580&groupguid=6058&Productguidr=60130000580&grouproot=Technik&modell=

Gruß Hape

Post geändert von: Hape, am: 13.06.2005 15:04





 
-

-
Beiträge
---
Ort:
-
13.06.2005 15:29

Re:Elefant, Zündbox tot nach Starthilfe

sachen gibts....

ist das wirklich alles? hmmm....wäre ja fast zu einfach. Mich wunderts, dass das der Ducati-Mechaniker nicht erwähnt hat. Aber ist auf jeden Fall mal super und eine Überlegung wert.

Gibts da Erfahrungen dazu. Dh. hat mal jemand einen Feldversuch gemacht, ob das wirklich die Überspannung einer Starthilfe abhalten kann.

Wenn\'s nur daran liegt, komme ich mir wie ein ziemlicher Newbie vor, der ich eigentlich nicht mehr bin. und schon gar nicht mein Kumpel der eigentlich unser aller Mechaniker ist...und der hats auch nicht gewusst.

Was nicht heissen soll, dass ich dir nicht glaube....man lernt ja nie aus!!




 
Hape

Hape
3182 Beiträge
---
Ort:
-
13.06.2005 16:06

Re:Elefant, Zündbox tot nach Starthilfe

@kruger:
Ich kann mir vorstellen, dass das Ding so funktioniert wie die Starthilfekabel mit Überspannungsschutz die es ja schon seit Jahren gibt.
Gruß Hape




 
isp

isp
53 Beiträge
---
Ort:
Germany
18.12.2005 07:42

Re:Elefant, Zündbox tot nach Starthilfe

Hi Kruger,

also sowas habe ich noch nicht gehört. Ich habe meine SS und meine Pantah schon x mal überbrückt aber sowas ist noch nicht passiert.
Keine Ahnung wo Du her bist. Du kannst ja mal bei Nic (http://www.nics-garage.de) nachfragen. Der hat eine kleine Werkstatt, kommt ganz gut an ET-Teile günstig ran und fährt u.a. auch eine Lucky-Strike-Elefant.
Dann gibts auch noch irgendwo ein spezielles Elefant-Forum meine ich und auf www.pantah-ig.de kannst Du auch mal nachhaken.

Ciao
andreas

Post geändert von: isp, am: 18.12.2005 07:43



http://www.pantah-ig.eu/
www.pantah-ig.eu/

 
Foren  » Cagiva Forum  » Elefant, Zündbox tot nach Starthilfe