Foren

Off Topic Forum

Für alle Themen außerhalb der Welt italienischer Motorräder.
Letzter Beitrag
Foren  » Off Topic Forum  » Excel
Motomio71

Motomio71
165 Beiträge
---
Ort:
-
17.09.2009 15:26

Excel

Kann mir einer helfen?

ich will in einer Zelle einen Zellwert übernehmen, wenn in dieser was geschrieben wird.
wie zum Geier krieg ich das hin??

Beispiel:
=WENN(C3>0;\"_SETVAL\") ---> dies ist der Text der rein soll, wenn in C3 ein Wert größer 0 steht.

nun will ich dass wenn _SETVAL in dieser Zelle geschrieben wird, auch gleich der Zahlenwert aus C3 übernommen wird.
also das ergebnis sollte so aussehen _SETVAL100


Kann mir da einer helfen??

das macht mir langsam echt \"muchas maracas\" ;)




 
babyblum

babyblum
399 Beiträge
---
Ort:
-
17.09.2009 15:40

Re:Excel

alles in einer zelle wird nicht gehen!
du mußt schon mit hilfszellen arbeiten, die den text und den wert verknüpfen.




 
FalcoVI85

FalcoVI85
12 Beiträge
---
Ort:
-
17.09.2009 15:44

Re:Excel

Hi,
hoffe das ist jetzt so wie du das meinst.
Wenn ein Wert in C3 steht wird dieser direkt hinter den Text in der gleichen Zelle eingefügt.

=WENN(C3>0;\"_SETVAL\"&C3&\"\")




 
Achim

Achim
2838 Beiträge
---
Ort:
Fulda
Germany
Gründer / Betreiber
17.09.2009 15:55

Re:Excel

Hi,

hierher verschoben.


Gruss

Achim


Ich fotografiere Landschaften und in der Stadt. Auf Reisen und zuhause in Fulda. Am liebsten wenn es dunkel wird bzw. schon ist.
www.achimfischer-fotografie.de

 
babyblum

babyblum
399 Beiträge
---
Ort:
-
17.09.2009 16:10

Re:Excel

@falco
sollte man in der klammer am ende nur noch ;\"\" mit reinschreiben, sonst hast du bei keinem eintrag ständig FALSE in der zelle stehen.
also demnach =WENN(C3>0;\"_SETVAL\"&C3&\"\";\"\")




 
Motomio71

Motomio71
165 Beiträge
---
Ort:
-
18.09.2009 10:40

Re:Excel

@achim.....hab schon gesucht wie doof wo mein thread hin ist.
hast ja recht ;)


@ die anderen...
ihr seit die besten!!!!!!! funzt prima.
fertige formel sieht so aus: =WENN(D3>0;\"_SETVAL=\"&D3&\"\")

das letzte semikolon lass ich in diesem fall weg, da mir sonst ein ;) entsteht.


tausend dank. ihr habt mir echt weiter geholfen!!!




 
babyblum

babyblum
399 Beiträge
---
Ort:
-
18.09.2009 15:34

Re:Excel

@motomio
und was hast du in der zelle stehen, wenn noch kein eintrag oder eine Null bzw. ein kleinerer Wert in D3 eingegeben wurde??




 
Motomio71

Motomio71
165 Beiträge
---
Ort:
-
18.09.2009 20:13

Re:Excel

babyblum schrieb:
@motomio
und was hast du in der zelle stehen, wenn noch kein eintrag oder eine Null bzw. ein kleinerer Wert in D3 eingegeben wurde??


inzwischen so ---> =WENN(D3>0;\"_SETVAL=\"&D3&\"\";\"\") ergänzt.

wenn nix in D3 drin steht, steht auch nix in der Zelle drin.
so wars eigentlich auch gewollt.




 
Foren  » Off Topic Forum  » Excel